Support premium material jams inside upper extruder assembly twice (not in the replaceable hot end part but in the one with the motor and the feed)

Hi Guys,

Desperate for help here.

Got my Inventure few months ago, installed the cartridges it came with (PETG and support premium). After two weeks of moderate operation the extruder lower fan died. It took me a month to get a replacement during which the printer stood unused.

Yesterday I have replaced the fan and I assembled the printer back carefully. After re-loading the materials printer did work - for a total of 5 hours.

I came back to the room it stands in (to check on the process) and I saw that the support material literally sticking out from the side of the printer all jammed up and curled (like old tapes would do when you had a jam - only good example I can think of). Printer displayed a support material jam error.

I tried to unload the material several times to no avail. It would not come out of the feeder tube. I have taken out the extruder part and then I confirmed that the support was indeed jammed inside the extruder part and would not budge.

I have taken to disassemble the extruder assembly in hope of freeing the support material.

Here are the pictures of what i have found:

By the way Zortrax admins, 3 photos limit for new users is an excellent way of adding an insult to the injury. Well done.

Before disassembly:

I have found out that the material was wrapped around the main motor gear:

Bits of the material were stuck to it:

Also you cant see it here, but this part was completely packed inside with this stuff, to the point that there was no way in the world any material would go through it.

I had to disassemble that small part and clean it inside.

After cleaning I have assembled everything back together carefully and meticulously.

I have re-assembled the printer, went through all the proper maintenance procedures (loading material, hot ends maintenance, alignments and so on). Both ends were extruding, i extruded quite a lot of the support material just to be sure. Everything seemed fine.

I started to print again. Printer started to print. I left the room for 15 minutes and came back to the similar problem. However printer was not showing any errors this time - it was just printing with invisible support material. Nothing was coming out and the printer continued as if nothing was wrong.
This time the material was not rolled and sticking outside.
When I unloaded it, it actually unloaded this time and the end of the spool came out - but it would not reload so I am assuming it has jammed inside again.

My questions are, is this a send it back and have a professional look at it issue? (I am so far behind with my project that I fear that doing it this way will cost me way too much time).

Can a support material deteriorate over a month of not use (it was in a cartridge)?

Can the hot end be the issue here? (nozzles were clean and the hot end part was free of blockages, i could slide a piece of filament through it with no issues what so ever)

Thanks for any help.

Hello pawelkosi,

i have exactly the same problem as you with inventor and support-premium or support-plus. Do you have any solution? I suspect that it may have something to do with the firmware. I am using the latest version 1.5.1. I will try older versions once and then let you know.

Or the support material has drawn too much water from the air.

Thanks for an answer.

Hi Tiroler,

I kind of gave up on my zortrax a little bit. I got contacted by the support, where I was asked what is wrong with the printer. I explained in detail what is wrong (the above) and the fact that there seem to be issues with the printer missing print time (which I found out after I made the above post) Basically my printer is showing 66 hours of print where it should be showing somewhere close to 300.

Anyway, got the printer sent off to the support place, all my initial concerns were literary ignored and the printer just got a basic maintenance. I got a note inside the printer saying that I should clean it more often. More often than what? Every 15 minutes because my print stops? I was supposed to get materials that i wasted back, but that did not materialise either. I am quite dissapointed.

Now on to your questions: The support material is very sensitive to moisture. While in use you have to feed it from something like ‘Polybox Edition II’ - its a basic climate control box with desiccant sachets and hygrometer. When not in use I recommend vacuum sealing the roll with more desiccant sachets, unless you want to waste £120. If you think your support material might have gotten too much moisture, try to listen to it when it extrudes. If you hear faint but noticeable popping sound (akin to processed cheese being squeezed out of a tub :slight_smile: ) then your support material is gone and there is nothing you can do about it. If it doesn’t make that sound when extruding then the issue will be somewhere else but I have no idea where.

I really want to love my Zortrax but so far the experience was that of a disappointment and frustration.


Hi @pawelkosi,

I am really sorry to hear about your disappointment. As for the materials we promised to provide - obviously, we will send them to you. We are sorry for negligence.

However, as for the printer itself - due to some material deficiencies visible in a model, our technician did the extruder maintenance which resolved the issue. Then, the test prints we did went fine, the device was fully operational. Also, the count of hours after our tests was 77.

We do apologize for the inconvenience caused. I also sent you a PM - please, check your inbox. Hopefully, we will resolve the issues and you will be satisfied with the printer’s performance.

Best regards,

Hi @Tiroler,

Have you ever replaced the hotend module? It might be high time you installed a new one. However, yes, if the support material has absorbed too much moisture - this could be also causing such issues.

Best regards,

I have replied to the PM message.

Hello pawelkosi, hello Karolina,

thanks for your answer, so I can definitely say that the problem with me has to do with the support material. It has nothing to do with the firmware. The error also occurred with the older firmware.

I have now done the following, I have used a fruit dryer to dry the support material. I removed the coil from the case and dried it in the dryer for about 8 hours at 60 degrees.

Everything reassembled and tried to print. Lo and behold, it works fine again. I printed for about 15 hours and everything worked wonderfully. :grinning:


In the future, I will store the support material in an airtight box so that the material does not get wet any more.

Maybe that would be a solution for you too.

Lg. The Tyrolean.

1 Like

Hi @Tiroler,

I am truly impressed by your ingenuity :smiley: Really glad to hear this did the trick! Yes, storing the support material in an airtight box is a great idea. This should allow you to avoid similar issues in the future.

Best regards,

Thanks for sharing your experience and glad to hear this works. I have time between prints on my inventure and have certainly noticed the bubbles and popping sounds in my support material that come from moisture. I was kind of hoping that the cartridge system would help deal with some of that but it doesn’t seem that way.

All the best,

I’ve got into the same problem but with Z-FLEX. Apparently it seems that there are 2 threaded rods holding the black aluminum block that is blocking the brass encoders. How did you remove those…?

Thank you in advance

Hello Angelos,

please refer to our troubleshooting manuals - I hope you find them helpful:

  1. Hotend Module Replacement
  2. Extruder Maintenance

If you are still having problems with dismantling the extruder or hotend module - please, provide some pictures.

Best regards

Thanks a lot Karolina I’ve solved it!

1 Like

Angelos, I am really glad to hear you have solved the problem :slight_smile: