Toshiba FlashAir on Zortrax M200


#61

I tried a W04, using the exact same method described here for W03. So far so good.


#62

Would really apreciate some help.

Ive got the latest version of the card , ive followed all of the instructions on here and several other forums.

now the strange thing is the card works perfectly when plugged into my laptop, desktop & my 2 Makerbot printers. Displays as connected in the router and can transfer wirelessly fine.

However when plugged into my M200 with the most recent firmware the wifi doesent enable at all. I can navigate the card using the printer controls and select files to print but the wifi doesent connect to the router. Printer is running firmware v1.3 but I have tried v1.1 & v1.2 with no change. Have tried having the router right next to the machine but that didn't help either.

very confused and would apprecite some assistance please


#63

Same for me - card doesn't get reception when inside the printer. I tried some "card extender" cables, but they don't work at all, even in a PC. I know someone who has had success with extenders, though.


#64

My W04 is working fine in my V1 M200 - using? Firmware (got no idea)

But I use UniFi Wi-Fi access points and they tend to be pretty good. 


#65

Has anyone run into SD error (Error #002) and figured out how to fix it?
I’ve got a W04 on 4.00.03 and my printer is on the latest firmware 1.3.1

The card connects to my network fine. I can get files on and off of it over the air with no issue and I can verify them with my SD reader, but I can’t get printer to read the card. I just get Error # 002

I’d really be able to use this thing.


#66

Check if it’s fat32 or exfat. Zortrax takes fat32. Flash air has sdxc (64gb) and sdhc models. The sdhc models should be fat32. The sdxc maybe formatted as exfat