Z-PLA Pro


#1

Received the first 2kg Z-PLA and Z-ASA spools today...

Was very excited to finally print PLA but only till the extruder started to click... and it's still clicking... argh... pleeeease!

https://www.youtube.com/watch?v=goXwmCroDL4

I just cleaned the extruder gear... so please somebody tell me: What's wrong here? Very expensive material for PLA should print "rocksolid" imho...


#2

well… at least clicking was mainly during raft… will show you the finished test once done…


#3

well... at least clicking was mainly during raft... will show you the finished test once done...

Have you updated to 1.11.1? 


#4

I think so but let me double check…


#5

Yes Z-Suite 1.11.1, Firmware 1.1.1

The print has finshed... great surface but can not remove it from raft without destroying the print... this seriously sucks...

So what now? Support ticket? Fiddling around a few dozens of hours? Really Zortrax I'm almost done...


#6

You may try PLA Based profile and increase temp to 215*


#7

Sorry but you can’t be serious… this will not help with the raft sticking to strong to the print… why going for Z-PLA if that does not print out of the box?


#8

I’m gone try with Z-tool and simplify3d… if Zortrax can’t do it others have to…


#9

I'm gone try with Z-tool and simplify3d... if Zortrax can't do it others have to...

Go ahead but bear in mind thats gonna violate warranty terms. 

Sorry but you can't be serious... this will not help with the raft sticking to strong to the print... why going for Z-PLA if that does not print out of the box?

It probably going to help with raft printing, when you'll get clean raft, removing it should be much easier.

ps. have you printed with GLASS, PETG, ESD recently? 


#10

Marcin your help is much appreciated but I have serious questions here... why is Zortrax launching a product and not setting the parameters in the software correctly?

I'm re-printed my object with Z-tool and simplify3d... it's looking very good so far (raft looks perfect and extrusion works flawless)... you have to put initial z-position definitely + 0.2mm and temperature to 215. Bed temparature to 50... that should do the trick...

It would be so simple to have happy customers imho...


#11

damn... doesn't work either... extrusion not working properly... just opened extruder... everything absolutely clean... bearning seems to turn fine.


#12

btw.: you really need to implement a "Load PLA" option... with 250 degress it's comming out of the nozzle like water...


#13

now testing Z-ASA

printing lik a charm… already a fan… 😂


#14

does zortrax mean abs-based on polish?


#15

Sounds like you need Z-Temp Hotend photoholic  :ph34r:  :D


#16

Sounds like you need Z-Temp Hotend photoholic  :ph34r:  :D

yes I was already tempted to buy it a few times... :)

such a pitty zortrax is not able to fix this natively...


#17

I’m still waiting for an answer: Marcin when will Soft- and Firmware be ready to print the 129 bucks PLA?


#18

I'm still waiting for an answer: Marcin when will Soft- and Firmware be ready to print the 129 bucks PLA?

I've asked you a question before, have you printed with GLASS/PETG/ESD recently?

Does, non-authorized tool + 3rd party slicer helped you with you print in the end?


#19

- Yes I've printed PETG recently... stringing as usual but okay... Glass is also a problem with removing raft... I stopped already after the first tries month ago...

- Yes it helps... it's a shame but it really really helps. It's possible to do things that are not possible with z-suite and it helps to eliminate the worst issues of your software... but I'm sure with z-suite 2.0 eeeverything will change yes?

Listen Marcin I'm really sorry but all I want to do is to print... that's all I want... and I pay for it. And if you sell a material called Z-PLA PRO (did you read the PRO?), put banners on facebook etc. you should really be able to provide a firmware and a software package that is able to do the job. If z-suite 2.0 will be able that was really great but then you should mention this in the online store. The Z-PLA is damn expensive if I add taxes etc. and so the expectations are high.

My earlier dealer would laugh at me but meanwhile I really miss the Raise3D N2 I switched over from to the M300... it's a pitty but it is the truth... only you, Zortrax, can change this feeling.

To carify my problem in very little sentences so you can understand why I'm not in the best mood:

  1. I wanted to print something BIG (remeber? it's your slogan)
  2. I can't print something BIG
  3. Why? There's NO material which is printable without bending, warping etc. (PLA was the solution)
  4. So I can't print anything BIG
  5. So all that remains is a BIG disappointment

#20

I will try to print something big with Z-ASA this weekend and perhaps my mood will lighten hopefully

As usual Marcin... no bad feelings... it's just about printing ;)