Z-SUITE 2.13.0 BETA


#21

Error #155 on Inventure

Tried printing in zortrax single filament mode using Z ultra plus as model material. The printer gives me an error saying “wrong support materiel Error #155”. I assume it shouldn’t care about support material.


#22

Hi, just to make sure - are you using newest firmware - 1.4.0? Thank you for your vigilance, we will look into the matter.


#23

Hey Karolina,

Yes I’m running firmware version 1.4.0

thanks,
-ryan


#24
  1. Zoom resets when you use the vision cube to rotate the viewing angel.
  2. When generating supports “not touching model” does generate any if it cant do them vertically, I.e needs to do supports at an angle like tree supports. example an open hollow cube open on one side facing outwards, the roof will be unsupported.

#25

Hi,
I have been trying out the 2.13.0 beta for a while on our M300 Dual and have some remarks.

1: [Dual mode] Hybrid support is a great idea, i really like it, should clean up faster and use less of the expensive support. Problem is that the soluable interface often is too thin so the part merges with the support, especially around detaild areas. maybe a setting for distance? I think it could also be from the sides they fuse together, where there are no support layers.

2: [Dual mode] For small prints a much bigger source of waste support material is the raft, and in hybrid support the raft is always printed with the support material. I think it would make more sense to print the raft in the “base” material instead, with a soulable interface just like the rest of the support. Or make it user selectable to print raft in base or support material.

3: [Singel mode] The print is fusing togehter with the rafts so much that many break when trying to remove them. I have tried increasing the first layer gap and chaning the raft layers/density and platform gap, but have not got it to work as well as i like it. could there be a problem with the profile, or am i just not getting the settings right? Is there a guide for this? trying to print Z-Glass


#26

hi,

when i change the layer height the temperature of the bed changes to default - it is annoying.
i do it all the time


#27

tips for improvement

  • Would be great if it was possible to measure the geometry in Z-Suite.
  • Choose a different pattern infill for regions of model

Talk to you soon

Best Regards,
Andrea


#28

Hello Andrea,

Thank you for your suggestions. Can you please just specify what do you mean by measuring the geometry? Would you like to know exact measurements of a model once you open it in Z-SUITE?

Best regards,
Karolina


#29

Hello Karolina,
I would like that there was a tool kit to perfom measure point-to-point, point-to-plain etc. So, The user can quickly measure a gemetric entity.

Best Regards,
Thanks for listening me
Andrea


#30

Good morning!
I wanted to report that on Mac I encountered this small Bug.

When the program loads the preview of the piece to be printed, with the work window open by default when the program is opened, the loading of the preview is not displayed if not layer by layer.

if, on the other hand, I open a new work window, the preview with the relative supports is loaded correctly and is displayed in its entirety.


#31

Hey there,

I’m not sure if this is a bug, or something that has always been this way. Either way I figured I’d mention it because it’s slightly painful for the user. I have been getting warnings due to “part collisions”. I assume this is because thew software its referencing the part bounding box and not the actual geometry. That said, the parts have plenty of room to print properly. So I was wondering if this collision warning can be improved or if its like that for a reason. Also is this the reason parts can be manually arranged to print but auto arrange doesn’t always work?

thanks,
-ryan


#32

I have a Bug when try to create File to print zcode - look attachment’s i get 0 time and no printed object on the grid!!! is empty!!

Estimated print time: 0h 0m
Material usage: 0.00m (0g)
Printer: Zortrax M200
Profile: Last settings
Support type: Automatic
Support: 20°
Material: Z-ABS
Nozzle diameter: 0.4 mm
Layer: 0.14 mm
Quality: High
Infill: 90%
Fan speed: Auto
Seam: Normal
Outer contours: 0.00
Holes: 0.00
Surface layers Top: 7
Surface layers Bottom: 4
Support Lite: No
Smart bridges: Yes
Support offset: No
First layer Density: 100%
First layer Print speed: 100%
First layer Flow ratio: 100%
First layer gap: 0.23 mm
Raft Enabled: Yes
Raft layers: 6
Platform-raft gap: 0.20 mm
Raft Density: 100%
Raft Print speed: 100%
Raft Flow ratio: 100%
Support Density: 4.00 mm
Gap XY: 0.31

Thanks
Ronen

(upload://b6JRrvUoReOkXl3fakJvOra1OLI.png)


#33

Bug: incorrectly creates Windows-style folders on UNIX platform
14


#34

Bug: cannot properly exit toolbar edit mode
https://1drv.ms/v/s!AkGRuU8N8sLxj2SSsPwPTvaYHvz0?e=MnWR3M


#35

Feature request on OSX: CMD+W to close a tab / project, CMD+, to enter settings


#36

Hello Marta,
There is still a bug in this Beta version which have been reported several times : The external layer is not well attached to the internal layers for FDM!!!

Another thing which is also requested since years : please add the option to choose number of contour layers.


#37

Hello,

Can you please share the .stl/.zprojx file with us? Thank you.

Best regards,
Karolina


#38

Component1-blok-error.zcode (27.6 KB)
Component1-blok-error.zprojx (263.8 KB)
Component1-blok.stl (1.1 MB)


#39

Thank you for the files.


#40

Hello,

I’m using Z-SUITE on both Mac OS X and Windows. But on Mac OS X there is an annoying bug from time to time I can’t see the device at all and not fixes until I reboot (restarting software is not working). There is no other problem, I can use software and print without problems but when I click on my devices it just popup a blank screen. No problems on Windows. Any idea how to trace the problem?