Z support premium extruder obstruction problem


#1

Hello :wink:
I have a problem with my new Inventure, it was printing very well at the begining.
But since few print it just stop extruding support material in the middle of the print.
I’ve investigate and tear down the extruder to clean the nozzle but the problem is upper on the wheel that pull the filament, the support material just keep glued on this wheel.
So I’ve clean all the residues on it and all work again but just for a moment and it does it again :frowning:
I’ve tried two different spools of Z-support premium even a new one with the same result.
After that I’ve also tried using a Sunlu to remove moisture and keep the filament dry during all the print but didn’t help to solve the problem.
If I print only in single material mode after cleaning the extruder, I’ve no problem, all is fine.
I’m using the latest version of Z-Suite 2.21.0.0 and my firmware is 1.5.1
I guess the support material is the problem…
I’ve read there is a new kind of support materail on the market BVOH, may be it should work better, but I have 3 spools of Z support premium in stock :disappointed_relieved:
Does any one got this kind of problem with supports ?
I’m wondering if it can comme from the software update ? I’ve seen that extrusion temperature were lowered on the last version, may be it is not enougth to melt well premium support so it doesn’t flow as it should and the wheel start to crush the filament to the point it can not pull it any more ???


#2

Hi @titof2,

You use spools, not cartridges, don’t you?

Could you contact me via PM and send me some pictures of the spools?

If the material is not a problem (in most of the cases it is), I would suspect some issue with the extruder motor. If it gets too hot, it can melt the support material a bit.

Please contact me and we will troubleshoot it step by step.

Kind regards,

Marcin


#3

Hello @Marcin_R,
How can I contact you by PM ? I can find the way to do this on this forum.


#4

@Marcin_R
I’m using both spool and cartridges, I think the problem is more often with the cartridges, when the wheel begin to crush the material, the cartridge system continu to push the filement and then it also lock the cartridge and this time it cause an error that stop the print.


#5

Hi @titof2,

please, contact us directly via support form, so we can look into the matter and provide further assistance. As Marcin said - there might be a problem with the support material or with the extruder (motor), but we definitely need to have a look at the case.

Also, if you purchased the printer from our official Reseller - they should also provide support and service for the machines they sell. Thus, please remember you can contact them as well (if this is more convenient for you).

Best regards,
Karolina