Zortrax Inkspire print not adhering to base


#1

Hello,

I recently purchased the Zortrax Inkspire and have gone through the initial setup and calibration as per the instructions. When printing the test exposure time calibration print, the print doesn’t adhere to the base plate. When I drain the resin tank I have found the calibration print stuck to the FEP film. I have tried this twice, the first time was with the default exposure times, the second with a longer times.

Can anyone help me and let me know what I’m doing wrong?

Kind regards,
Ray


#2

Hi Ray,

Do you have the latest firmware version? Some time ago we changed the platform calibration procedure and now you have to move it manually to the LCD screen.

Please press it a little bit harder when levelling the platform and then print some small object as a test.

Kind regards,

Marcin


#3

Hello Marcin,

Thanks for your reply.

Yes, I have updated to the latest firmware and also pressed down hard on the levelling platform but still no luck.

Any other suggestions?

Kind regards,
Ray


#4

Hi @Ray,

Please do the lamp test and check if all the patterns are displayed correctly.

Also, just for the purpose of testing, please install the FW version 20027 and use the autocalibration procedure you have there. It’s different than the one we’ve introduced recently.

Anyway, I think that the platform is not close enough the the LCD screen and that’s why the prints fail at your side.

Kind regards,

Marcin


#5

Hi Marcin,

Ok, I’ll give your suggestions a try.

Thank you.

Sincerely,
Ray


#6

Hi Marcin,

Your suggestion worked, thank you. Does this mean I should stick with FW 20027? Or can I update at some point?

I did notice that after calibrating and printing some small tests that anything printed near the outer edges of the platform didn’t adhere very well to the base. Not sure if that has anything to do with the FW?

Sincerely,
Ray


#7

Which firmware you have installed before on your printer, and which resin do you use?

The change the calibration process few firmware version ago, in my opinion now the calibration is better than before.


#8

Hi,

I don’t know what the original firmware was that came with the Inkspire originally sorry.

I’m using Elegoo Water Washable 405nm ceramic grey resin and adjusted settings to the recommended specs (60s first layers exposure, 8s normal exposure). I managed to get 3 successful small prints after the first calibration using the FW 200027 but then on following prints, any parts of objects that were close to the outer edges of the built plate were failing. I then tried another print in the center of the build plate with the same object and that also failed. After that I then replaced the FEP film and tried to calibrate but then the calibration failed.

I checked the build plate to make sure it is level and it appears so.

Any suggestions?

Thanks,
Ray


#9

Hello again,

I just tried calibrating again today twice and both attempts failed. In both instances the calibration print was stuck on the FEP film. I’ve now used up all the 4 FEP films that originally came with the printer (frustrated).

Had a look again at the build plate with a metal rule to make sure it’s flat and nothing seems unusual.

I had at look how close I could get the build plate to the LED screen and the closest it can get is slightly above 1mm away which seems pretty far. See attached photos. That was at the “home” setting. I couldn’t get any closer when I manually raised and lowered the plate using “raise the platform up and down arrows” on the device. It seems pretty far compared to other printers – for example the Elegoo Mars uses a piece of paper between its build plate and LED screen – in my instance I could fit several pieces of paper. Is that right? Doesn’t seem so.

Pretty frustrated given I’ve only had the device for a very short period and have only managed to get 3 successful prints (very small) and have burned through all the provided FEP films.

The temperature of the room I’m working in is about 25 degrees Celsius which, I’m guessing, should be fine as well as the type of resin given the previous 3 successes.

Any suggestions?


#10

Hello Ray,

Please, install the newest firmware version (2.2.3) and perform the calibration once again - however, remember to press the platform a little bit harder, just as shown in the video. This step is really important as it ensures the right distance between the platform and LCD screen, so pay attention to it. Actually, we have come across several cases where failed prints were caused by lack of proper calibration.

Also, can you run any test print with Zortrax resin to see if this works? Despite having several successful prints with the external resin - you might now need to tinker with exposure time etc. Therefore, it would be good if you could run a test print with Zortrax resin so we can compare the results.

Best regards,
Karolina


#11

Hi Karolina,

I installed FW 2.2.3 and performed the calibration again and pressed much harder as recommended, and also used the Zortrax white resin.This still did not work. As you can see by the photo attached.

I have used all Zortrax products as per what was included in the box (FEP film, etc.) and not sure what else there is to do.

Pretty frustrated as you would expect this product to work pretty much out of the box given the price.

Any last suggestions before I decide to send back for a return?

Thanks,
Ray


#12

Hi Ray,

Can you please calibrate the platform again and print some other model than the exposure time calibration test? It is difficult to establish a diagnosis as while doing the test you provide your own curing time, and I am afraid such a test is not relevant. Also, I would appreciate pictures of several prints which, actually, came out fine.

Thank you in advance.

Best regards,
Karolina


#13

Dear Ray,

Iv had this trouble with my printer after sanding down the platform to achieve a smooth finish to aid with removing objects printed without a raft. It seems to me that in your case the distance of the platform to the LCD screen is too high due to an incorrect adjustment of the Z axis cut off, (this is set at Zortrax factory, but you can adjust this yourself at home). Your calibration tests are not coming out well because the distance is too large between the screen and the platform, meaning your first layer is huge, soft and nothing will adhere properly to it.

Have your platform in the raised position with printer turned on. If you take a look at the bottom of the z axis screw you will notice a sensor with a red light. This sensor detects when your platform is all the way to the bottom. Calibrating the machine doesn’t change when this sensor activates. A small metal part screwed to your z axis block is what activates the sensor. The platform goes down, the metal part is inserted between the two sensor points and the machine believes the platform is against the LCD screen.

You can adjust this to ensure your platform is actually resting on the LCD screen for its first layer. Carrying out this will bring your platform closer to the screen which will then make sure that objects around the edge of printed more successfully as the first layer will be correct size, and therefore correctly cured.

Heres how I calibrate my Z axis screw and platform correctly.

  1. Machine turned off
  2. Tank on with little resin.
  3. Platform on and pushed down on the screen.
  4. Now carry out manual calibration while the machine is turned OFF! ie loosen the platform joint, push down on the sides while platform square and flush, now tighten the joint again, all while keeping the machine turned off.
  5. Turn machine on. Dont move platform by hand.
  6. In the far right corner of the upper face of the Z axis block, there is a small hole with a grub screw inside. You need to adjust this until the red light goes off (z axis sensor) when the platform is in its bottom position. This grub screw just adjusts the metal part I talked about earlier, which you can see if you look under the z axis block. Note the red light should BARELY turn off, too much and the platform will be too high when the sensor activates during the zeroing of the platform before the print.

Word of warning, if by chance you havnt correctly adjusted this grub screw and even when the platform is at it most down position, and the red light hasnt turned off, the machine will continue to force the z axis down, trying to zero the platform. The machine will make loud noises before sending a error code. You can protect yourself here, by being ready to turn the machine off from the switch at the back in the event of this happening. The only time this will happen is at print start. Simply readjust and try again if you need to.

I hope this helps, if anything is unclear then I can clarify again no problem.

Best regards,


#14

Hi Joseph,

Thanks for the tip. That worked with a few adjustments. Turns out the grub screw was sticking out by roughly 1mm. I ended up having to move the grub screw entirely up so that the black piece of metal that it pushes against was flush.

I also calibrated by not using the resin tank in place and moving the platform down as far as it could go. This left roughly .5mm above the screen, but after loosening the platform base I was able to push it down so that it was barely touching the screen – just enough to slide a piece of paper through. When the resin tank is put back in place, the platform fits perfectly above the FEP film when set to home.

Thank you!

Sincerely,
Ray

IMG_1365


#15

Glad it solved your problem Ray. Happy printing.

Kind regards,


#16

Thanks Jandrews, your solution was very helpful;
however in my case there was still too much space under the platform after the procedure.

I solved it by loosening the four screws on the lower side of the Z axis block, thus creating the gap highlited in the picture (I hope it is celar enough). Since the screws are quite long there are no problems about the platform stability, once you tighten the calibration joint from the upper side as usual.

After reassembling everything be sure to follow the procedure Jandrews explained above, especially the part about the red light (point 6): I suggest to push the platform all the way down, then turn the printer on and adjust the sensor’s metal part until the red light turns off.

Basically, I used the 4 screws method to gain the height difference I needed, then the red light to fine tune the position.
Note that at the beginning I had a lot of empty space under the platform (i guess 3-4 mm, maybe a bit more).


#17

Hello Atlas3D,

I’m glad it aided you in solving your issue.

I do find it strange that you had to go further with producing a gap by splitting the platform using those screws.

Before you carried that out, was the platform physically able to travel down to the screen or did it sit too high at its lowest point on the screw?

It could be that the metal part for the sensor required bending back into shape, so even though the grub screw was screwed right back out of the way, the metal was still hanging down slightly. I usually lift the grub screw all the way up into the z axis, then using my finger, bend the metal part flush with the z axis block, then adjust the grub screw down again. Of course I don’t mean the the end of the metal part which goes between the sensor, but the next flat after that bend.

I would be concerned with having the gap you produced, because any small movements between layers could greatly affect the finish of the print.

Best regards,