Z-SUITE Beta 2.17.0


#1

Z-SUITE 2.17.0 BETA is here! Please share your opinions. We appreciate your feedback.


Z-SUITE 2.17.0 BETA released
removed this banner . It will no longer appear at the top of every page. #6

#7

Hello, Excellent news. Just for my curiosity, what is the use of zcodex2? Is it a faster format? Have a nice day Cyprien


#8

Doesn’t run on Mac without running the terminal prompt.

sudo /Applications/Z-Suite.app/Contents/MacOS/Z-Suite ; exit;


#9

Will it be possible to use these improvements on the Zoltrax M200 and M300 models?


#10

Some of them, improved collision detection and improved Autoarrange tool, are for all printers, M200 and M300 too.


#11

side1.zprojx (3.5 MB)
Still the same issue not being able to use Save As alfter opening a file, making a settings change, and slicing.
File Attached.
Actions Taken

  1. open the file (goes to the preview screen)
  2. go back to settings
  3. make change
  4. supports generated
  5. Slice
  6. Click File SaveAS nothing happens…

Save does work but I want a different file.


#12

Hi Cyprien,

.zcodex2 is just a new output file format for M Series Plus and M300 Dual printers (no further changes were made). Please just note that 2.4.3 firmware version is necessary to process .zcodex2 files.

Best regards,
Karolina


#13

Just an inquiry… You note that the Firmware 2.4.3 is necessary to read the new file format, however this counts out my M200, as the latest firmware is 1.3.1 from back in feb 2019.

Does this mean that the new Beta 2.17.0 is a no go for my situation ??

Regards

Chris


#14

Hi Chris,

No furthet changes have been implemented for M200 and M300 in Z-SUITE Beta. You can still use the newest software, but there is no need to update anything else.

Best regards,
Karolina


#15

IR spacer v5.stl (191.6 KB)

here is the component that Z-Suite cant put on the machine table.


#16

Do not show anything on myMac.

Making new project.the problem solve.
But I can not to see “registered device” tab.

MyMachine
language: japanese
OS: macOS Catalina


#17

Hi Norman. Your .stl have 957mm x 1868mm, you cant fit it in 200mm x 200mm, its just way too big. Try resize it to 10% scale, then it will fit :wink:
See this photo:


#18

Hi Team,

Working on one Project, then switching to a new project tab, following which the old tab now has no image at all, ie. the whole tab is blank.

I have the Preview window with the Layer glide, but nothing in the Tab window.

Great new Beta version.

Regards

Chris


#19

Hi @penotea,

Please note that Z-SUITE 2 for macOS is stable only for versions up to 10.14 (Mojave). When using newer versions, Z-SUITE 2 may not run as efficient.


#20

hello,

do you plan doing something for Mac base on Apple M1 processor, which run BigSur (11) ? Or is Zortrax stopping support of Z-Suite under MacOS ?

thank you


#21

Hi @lollol13,

I sent you a PM.

Best regards,
Karolina


#22

I’d like to be able to upload(export files) to zcloud please.


#23

Hi Karolina,
On the same topic, we have 4 Zortrax printers and the purchasing of a new Mac mini M1, we aren’t able to use the Z-Suite software. Do you have an idea if or when this situation will be solved? Thanks in advance
Best Regards
Daniel


#24

Hello everybody, I would like to report several bugs (mac user).
1-Is not possible to rotate your model if I work on a ortogonal view.
2-If I close the window of my selected tool, (rotation, scaling, suport etc.) the tool become automatically unselected. In order to use it, I need to keep the window open, which impedes a correct navigation on my vewport.
3-all the navigation tools (panning, zooming, rotating) are available only by selecting the tool and not by using the mouse nor with any shortcut. So I must select the adjust view option and then reselect the tool needed. This makes all the workflow very slow.
4-The Three pillar support method is flickering and impossible to use correctly. I belive is related to the navigation tool bug, I woul suggest to remove the actual navigation method and substitute it with some short cut or the mouse control.
As alternative, coul you please suggest me another slicer compatible with my Inkspire?
Thank you for your suport.
Riccardo